Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Important announcement - PHP Server upgrades (Will effect some websites)
#1
Dear Valued Customer,
 
This announcement is to notify all customers that we will be commencing PHP upgrades across all our servers from the 5th December 2015.

Currently all our servers are running PHP 5.3 as its primary version. Unfortunately this version is End of Life and also PHP 5.4 is now reached its End of Life as well,
which mean they will no longer be officially updated or supported or security updates from the vendor.
 
In order to continue providing high performance & security across our hosting environments, we will be upgrading to the latest officially supported PHP version 5.5. This will mean that some software will no longer work after the upgrade.
 
We have done a scan on all our shared hosting accounts, and have found a number of software which will no longer work under PHP 5.5, you will need to upgrade to the latest software, from the vendor who supplied the original software. In some cases this will not possible, if we are able to help we do so.
 
We apologies in advanced, if this will cause any inconvenience.
Support
Virtual Web Designs
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)