Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 1
» Latest member: webnetics
» Forum threads: 229
» Forum posts: 235

Full Statistics

Online Users
There are currently 49 online users.
» 0 Member(s) | 48 Guest(s)
Google

Latest Threads
CentOS 7 End of Life, Upg...
Forum: Latest News
Last Post: webnetics
17-06-23, 05:30 PM
» Replies: 0
» Views: 1,847
Updates to Privacy Statem...
Forum: Latest News
Last Post: webnetics
19-05-18, 11:23 AM
» Replies: 0
» Views: 16,240
Personal SSL - Google Non...
Forum: Latest News
Last Post: webnetics
13-04-17, 06:15 AM
» Replies: 0
» Views: 24,650
We now offer php 7.1 on a...
Forum: Latest News
Last Post: webnetics
22-10-16, 08:00 AM
» Replies: 0
» Views: 30,848
Now Support Multiple php ...
Forum: Latest News
Last Post: webnetics
22-10-16, 07:59 AM
» Replies: 0
» Views: 20,625
Mail Server upgrade - Adv...
Forum: Latest News
Last Post: webnetics
27-01-16, 05:40 PM
» Replies: 0
» Views: 20,483
Virtual Web Designs – M...
Forum: Latest News
Last Post: webnetics
24-01-16, 12:07 PM
» Replies: 0
» Views: 20,695
Christmas Opening Times -...
Forum: Latest News
Last Post: webnetics
24-12-15, 07:31 AM
» Replies: 0
» Views: 20,893
PHP now upgraded to PHP 5...
Forum: Latest News
Last Post: webnetics
06-12-15, 11:18 AM
» Replies: 0
» Views: 20,954
Important announcement - ...
Forum: Latest News
Last Post: webnetics
24-11-15, 02:25 PM
» Replies: 0
» Views: 38,100

 
  CentOS 7 End of Life, Upgrade to AlmaLinux 8, eCommerce Software Update, and cPanel S
Posted by: webnetics - 17-06-23, 05:30 PM - Forum: Latest News - No Replies

Dear Valued Customers,

We have important news to share regarding our hosting services, eCommerce software, and cPanel support. As CentOS 7 approaches its end of life, we are taking steps to ensure your hosting accounts' continued security and performance. We will be transitioning from CentOS 7 to AlmaLinux 8, which will affect various PHP versions, including PHP 5.4, PHP 5.5, PHP 5.6, PHP 7.0, PHP 7.1, PHP 7.2, PHP 7.3, and PHP 7.4. To maintain compatibility and security, any software running PHP version 7 and below will no longer work on our hosting accounts and will be upgraded to PHP 8. We are also excited to announce that an upgraded version of our eCommerce software, VrShop, will be available upon request. If you have a customized version of the front end, the new version will feature our standard front end. Additionally, we need to inform you that cPanel will no longer support upgrades for cPanel running on CentOS 7. Please review the following details carefully:

CentOS 7 End of Life: CentOS 7, the operating system powering our hosting infrastructure, is reaching its end of life. To ensure the highest level of security and stability, we will be upgrading to AlmaLinux 8, operating system with long-term support and enhanced security features.

PHP Compatibility Changes: With the transition to AlmaLinux 8, please note that PHP versions 5.4, 5.5, 5.6, 7.0, 7.1, 7.2, 7.3, and 7.4 will no longer be supported on our hosting accounts. Any software running PHP version 7 and below will no longer work. It is crucial to upgrade to PHP 8 to ensure compatibility and uninterrupted functionality. Our support team will be available to guide you through the upgrade process and provide assistance.

eCommerce Software Upgrade: We are pleased to announce that an upgraded version of our eCommerce software, VrShop, will be available in the next few months. If you are interested in upgrading to the latest version, please submit a request to our support team. In the case of a customized front end, the new version will feature our standard front end. This upgrade will offer improved features, enhanced security measures, and bug fixes to optimize your eCommerce operations.

cPanel Support Changes:  cPanel will no longer support upgrades for cPanel running on CentOS 7. As part of our transition to AlmaLinux 8, we will ensure that your cPanel installations are seamlessly upgraded to the supported version of AlmaLinux 8.

What you need to do:

PHP Compatibility Check: We recommend reviewing your hosting account and identifying any PHP applications running version 7 and below. These applications must be upgraded to PHP 8 to ensure compatibility with the new hosting environment. Our support team is available to assist you throughout this process.

VrShop Upgrade: The upgraded version of our eCommerce software, VrShop PRO v8, will be available in the next few months. If you wish to upgrade, please submit a request to our support team.

We understand that these upgrades and changes may require some effort on your part. However, they are necessary to ensure the long-term stability, security, and improved functionality of your hosting accounts and eCommerce operations.

Thank you for your continued trust in Webnetics UK Ltd.. We are dedicated to providing you with exceptional service and innovative solutions to support your online success.

Best regards,
Webnetics UK Ltd.

Print this item

  Updates to Privacy Statement
Posted by: webnetics - 19-05-18, 11:23 AM - Forum: Latest News - No Replies

Dear Valued Customer,

Updates to Privacy Statement

We would like to inform you that we have updated the Webnetics Privacy Statement. The Privacy Statement governs our use of your data in relation to Webnetics products, marketing communications, support and services. Some of the updates we made address the new requirements in the EU’s General Data Protection Regulation (GDPR) as to how we process EU personal data.

We strongly encourage you to review the Privacy Statement to further understand how your data is collected, shared and used by Webnetics. Your continued use of Webnetics products and services acknowledges your acceptance of the updated Privacy Statement.

What is GDPR?

We would like to draw your attention towards one of the biggest regulatory changes that will soon be upon us - the General Data Protection Regulation (GDPR). Announced earlier in December 2015 by the EU commission, the GDPR will come into effect on May 25, 2018 and businesses all over the world have been gearing up for the big change.

Below is a summary of the GDPR and changes we expect to see when the law comes into effect.

GDPR is short for the General Data Protection Regulation. The law was passed by European lawmakers to create a harmonized data privacy law across EU member states. Its purpose is to: 

1.Support privacy as a fundamental human right 
2.Require companies that handle personal data to be accountable for managing that data appropriately; and give individuals rights over how their personal data is processed or otherwise used 

How does GDPR impact you?

Individuals, companies, or businesses that have a presence in the EU or, if no presence, offer goods or services to, or monitor the behaviour of, individuals in the EU need to comply with this law.

What do you need to do differently to comply with GDPR?

If the GDPR applies to you, there are various obligations you will need to comply with in order to continue doing business with your customers from the EU. Luckily, not all of these obligations are new, so you should be complying with some of them already.

What kind of Consent is required under the GDPR? 

The GDPR requires explicit, granular, documented consent from our customers. 

What is Webnetics doing to comply with the GDPR?

The protection of our customer’s personal data is of utmost importance to us and we are committed to achieving compliance by May 25, 2018. We have classified our plan in 3 broad categories:

1.Privacy Statement
2.WHOIS Changes
3.Cookie Consent 

Other changes

You may be aware that there is likely to be further change in the near future about the way in which you can send marketing communication to our customers or your customers in the EU. The rules contained in the EU Directive on Privacy and Electronic Communications is under review and we are expecting a new ePrivacy Regulation to be finalized soon.
Once these new rules are finalized, we will be reviewing our forms and features again to provide our partners with the necessary tools to help with achieving compliance.

Print this item

  Personal SSL - Google Non-Secure Collection of Passwords
Posted by: webnetics - 13-04-17, 06:15 AM - Forum: Latest News - No Replies

Dear Valued Customer,

We would like to remind our customer that they can purchase Personal SSL from us, or a 3dr party SSL provider, to secure there eCommence websites.

Beginning in January 2017, Chrome (version 56 and later) will mark pages that collect passwords or credit card details as “Not Secure” unless the pages are served over HTTPS.

The following URLs include input fields for passwords or credit card details that will trigger the new Chrome warning. Review these examples to see where these warnings will appear, so that you can take action to help protect users’ data. The list is not exhaustive.

Example

www.yourwebsite.com
 

Print this item

  We now offer php 7.1 on all our hosting packages
Posted by: webnetics - 22-10-16, 08:00 AM - Forum: Latest News - No Replies

We would will like to announce as of the 21st October. All of the Shared Hosting Packages we now offer PHP 7.1 RC 3. Existing customers will be able to test this version with their websites. Please take a note that this is a development release, meaning that the same SHOULD NOT be used on live websites as without actual testing this can cause severe damage to any websites utilizing some of the older php releases.

Print this item

  Now Support Multiple php versions
Posted by: webnetics - 22-10-16, 07:59 AM - Forum: Latest News - No Replies

We would to announce that we now provides support for multiple php versions and all our Shared Hosting. Customers can successfully utilize one of the following supported php versions, from within cPanel.

Php 5.4
Php 5.5
Php 5.6
Php 7.1

Print this item

  Mail Server upgrade - Advanced Notice
Posted by: webnetics - 27-01-16, 05:40 PM - Forum: Latest News - No Replies

Dear Valued Customer,

cPanel has announced that it no longer support “Courier” email servers and the new standard will be the “Dovecot” mail servers. We will be upgrading all our mail server to the new standard on the 1th March 2016.

This is getting ready for the new cPanel launch. The new version will be called “cPanel 54”

Print this item

  Virtual Web Designs – Makeover
Posted by: webnetics - 24-01-16, 12:07 PM - Forum: Latest News - No Replies

Our existing website has been re-designed with a new modem vibrant look, new content, significant layout updates, also incorporating our new Customer Support Management system (CMSs). All the contents you see within our website is controlled from own in-house contents management system called VrCMS. All pages are written in php and then re-written using our unique SEO url’s software, this will allow us keep our present page ranking within Google, Yahoo, MSN, etc. this will also allow us to increase our page ranking position within all the major search engines.

Print this item

  Christmas Opening Times - 2015
Posted by: webnetics - 24-12-15, 07:31 AM - Forum: Latest News - No Replies

Our offices will be closing for the Christmas and New Year at 12pm on Thursday 23rd December 2015, opening again on Monday 4th January 2016.

Our support services will still be available through the support@vwdesigns.co.uk email address as per usual, through-out the holidays.
However, no support service will be available on the following week days:

Friday 25th December 2015 and Friday 1st January 2016.

We would like to wish all our customers a Merry Christmas and a Happy New Year and thank you for your support during 2015.

Print this item

  PHP now upgraded to PHP 5.4.45
Posted by: webnetics - 06-12-15, 11:18 AM - Forum: Latest News - No Replies

We have now upgraded all our servers to PHP 5.4.45.

We did upgrade to PHP 5.5.30 and found this did break a lot of websites and through up some unexpected errors. We then took the decision to downgrade to PHP 5.4.45, all existing website appear to be working ok.

Print this item

  Important announcement - PHP Server upgrades (Will effect some websites)
Posted by: webnetics - 24-11-15, 02:25 PM - Forum: Latest News - No Replies

Dear Valued Customer,
 
This announcement is to notify all customers that we will be commencing PHP upgrades across all our servers from the 5th December 2015.

Currently all our servers are running PHP 5.3 as its primary version. Unfortunately this version is End of Life and also PHP 5.4 is now reached its End of Life as well,
which mean they will no longer be officially updated or supported or security updates from the vendor.
 
In order to continue providing high performance & security across our hosting environments, we will be upgrading to the latest officially supported PHP version 5.5. This will mean that some software will no longer work after the upgrade.
 
We have done a scan on all our shared hosting accounts, and have found a number of software which will no longer work under PHP 5.5, you will need to upgrade to the latest software, from the vendor who supplied the original software. In some cases this will not possible, if we are able to help we do so.
 
We apologies in advanced, if this will cause any inconvenience.

Print this item